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ABOUT THIS DOCUMENT 
The purpose of this addendum is to provide the user with information on the setup and use of EdgeTech’s 
Target Logger. Although this addendum encompasses the latest operational features of the Target Logger, 
some features may be periodically upgraded. Therefore, the information in this addendum is subject to 
change and should be used for reference only. 

This addendum should be used in conjunction with the corresponding user software and hardware 
manuals. 

Liability 
EdgeTech has made every effort to document the Target Logger in this addendum accurately and 
completely. However, EdgeTech assumes no liability for errors or for any damages that result from the 
use of this addendum or the equipment it documents. EdgeTech reserves the right to upgrade features of 
this equipment, and to make changes to this addendum, without notice at any time. 

Warnings, Cautions, and Notes 
Where applicable, warnings, cautions, and notes are provided in this addendum as follows: 

CAUTION! Identifies a potential hazard that could damage equipment or 
data. 

NOTE: Recommendations or general information that is particular to the 
material being presented. 

Revision History 
REVISION DESCRIPTION DATE APPROVAL 
A Release to Customer 12/07/2016 CC 
B Updates to Target Logger 3/08/2018 HS 
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SOFTWARE SERVICE OVERVIEW 
EdgeTech provides software services free of charge. This software agreement does not address customer-
specified modifications or enhancements. These services may be ordered separately. Furthermore, 
EdgeTech software upgrades are meant for the sole use of EdgeTech customers. Any reproduction of 
EdgeTech-supplied software or file sharing is strictly prohibited. 

Software Updates and Enhancements 
EdgeTech customers can download new software releases with all modifications and enhancements from 
the Resources section of the EdgeTech website. Major software issues, should they occur, will be reported 
directly to the customer. New software releases consist of the following: 

• Software enhancements that are not on the price list 
• Software fixes and changes 
• Product integration 
• Documentation updates to on-line help 
• Tests for compatibility with other modules 

Software patches consist of software that has undergone the following: 

• Minor software enhancements 
• Software fixes and changes 

EdgeTech customers are entitled to contact EDGETECH CUSTOMER SERVICE by telephone or e-mail to report 
a difficulty, to discuss a problem or to receive advice on the best way to perform a task. When contacted, 
EdgeTech Customer Service will do the following: 

• Respond within 24 hours via Telephone and E-mail Support 
• Immediately attend to serious problems affecting operations 
• Attempt to find an immediate work-around 
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CUSTOMER SERVICE 
Customer service personnel at EdgeTech are always eager to hear from users of our products. Your 
feedback is welcome, and is a valuable source of information which we use to continually improve these 
products. Therefore, we encourage you to contact EdgeTech Customer Service to offer any suggestions 
or to request technical support:  

NOTE: Please have the Target Logger version available when contacting 
customer service. Clicking on the version in the Help > About box in the 
Target Logger window will copy it to your clipboard. 

E-mail:  service@edgetech.com 

Mail:  4 Little Brook Road 
 West Wareham, MA 02576 

Telephone:  (508) 291-0057 

Facsimile: (508) 291-2491 

24-Hour Emergency  
Technical Support Line:  (508) 942-8043 

 

For more information please go to www.EdgeTech.com. 

  

http://www.edgetech.com/
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COMPANY BACKGROUND 
EdgeTech (formerly EG&G Marine Instruments) traces its history in underwater data acquisition and 
processing back to 1966. EdgeTech has designed, developed, and manufactured products, instruments, 
and systems—for the acquisition of underwater data, including marine, estuarine, and coastal 
applications—for over 50 years.  

The company has responded to the needs of the scientific, Naval, and offshore communities by providing 
equipment—such as sub-bottom profilers, side scan sonar, acoustic releases, USBL positioning systems, 
and bathymetric systems—that have become standards in the industry.  

EdgeTech has also consistently anticipated and responded to future needs through an active research and 
development program. Current efforts are focused on the application of cutting-edge CHIRP and acoustic 
technology. 
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1.0 OVERVIEW 
EdgeTech’s DISCOVER Target Logger is used for feature mensuration, logging, and recall. A mouse right-
click in the sonar data waterfall display causes DISCOVER to select an area of imagery, centered about the 
current cursor location. This area of imagery is displayed in full resolution in the Target Logger main 
window. The default window size of the target image is 200 vertical display lines by the full sonar range. 
The vertical size for the window can be changed by modifying the ‘TargetWindow’ entry in the active 
DISCOVER Software initialization file (DISCOVERLastxxxx.Jni). Caution should be exercised before making 
this larger, to ensure adequate processor resources (RAM memory, CPU speed etc.) are available to 
handle larger data windows.    

The Target Logger application is a separate executable, normally located in the same folder as the 
DISCOVER.exe application. (Typically: C:\Edgetech\DISCOVERxxxx-FS\DISCOVERTARGETLOGGER.exe). 
There is normally a shortcut on the user Desktop to the application. If the Target Logger is selected in the 
external features tab it will auto-start when DISCOVER is started otherwise it can be independently started 
either before or after DISCOVER. 

When DISCOVER is running, the two applications share data to present the fish track history and coverage, 
and the Target Logger application provides marked and saved Target positions to the Coverage Mapper 
application. The DISCOVER Side Scan application must have a GPS receiver connected, providing valid 
position data during the survey. 
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2.0 OPERATION 
Once a target is selected on the DISCOVER waterfall and the Target Logger application has launched, it 
will appear in the Target Catalog. From here, multiple options are available for obtaining information 
about the target and making annotations. 

2.1 Selecting a Target in DISCOVER 
As the sonar data is scrolling down the display, a target of interest may become visible in Discover. By 
placing the cursor over the target and right clicking, Target Logger will activate.  

 
Figure 2-1: Target Logger Main Window 

The target will then appear in the Target Catalog, and then double-clicking a target in the catalog opens it 
up in a Target Window on the right-hand section of the dialog box, as shown in FIGURE 2-2. Within the 
target window, the user can zoom, pan, save, and obtain the exact location, and measure object 
dimensions and height from shadow information. Several targets can be open at once. Targets can be put 
into the catalog by selecting files or choosing a target folder.  
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2.2 Target Catalog 
The target catalog makes up the left-hand portion of the Target Logger window by default, and can be 
toggled to different places or left floating depending on user preference, as shown in FIGURE 2-2.  

 
Figure 2-2: Target Catalog 

The buttons on the top of the catalog perform the following functions (from left-to-right): 

• Open targets 

• Open targets from a folder 

• Unload selected targets from the catalog 

• Generate target reports (Refer to subsection 2.3) 

TOOLS 

SELECTED TARGET 
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Select multiple targets at once in the catalog by using the Ctrl and Shift keys. Double-clicking on a target 
opens it in a Target Window to the right of the catalog (it can also be moved to different locations 
depending on user preference). Multiple targets can be opened at once, but there is an upper limit, which 
the user will be notified of when reached. 

Note: Removing a target from the catalog does not delete the file itself. 

2.3 Target Windows 
A Target Windows open to the right of the target catalog by default when a target is double-clicked, and 
contain detailed information about it, as shown in FIGURE 2-3. It can be moved to a different location on 
the screen depending on user preference. 

 
Figure 2-3: Target Windows 

  

BOTTOM 
TRACKING AREA 

MAIN TARGET 
AREA 

TARGET 
INFORMATION 

BOTTOM TABS 

TOOLS 

OPEN TARGET 
WINDOWS 
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The function icons on the top of the target window perform the following (from left-to-right). 

• Pan 
• Measure the length 
• Measure the width 
• Measure the height 

 

• Zoom in 
• Zoom out 
• Save 
• Reset altitude 
• Display the target marker 

Moving the target marker around target area will cause the information on the right-hand side to change 
depending upon the location. The user can also annotate the target using the Description box, and tag the 
target as a particular phenomenon using the Tag dropdown box. 

The Bottom Tracking confirmation window (below the main viewing area) allows fine adjustment or 
manual adjustment of the seafloor location for proper target measurement. To manually adjust the 
seafloor location, click and drag the seafloor marker to the desired spot on the bottom tracking window 
where the bottom is thought to be. 

NOTE: Target image will be distorted if bottom tracking was disabled or 
improperly tracking seafloor in the area where the target was selected. 

The target window also has tabs for manipulating the image. These include adjusting the TVG Gamma, 
changing the Color Palette, and viewing Navigation Offsets. 

NOTE: For best results, gain and TVG should be set well in Discover. The 
Target Logger cannot correct poorly set gain and TVG in Discover. 
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2.4 Menu Bar  
Target Logger has several additional features accessible from its top menu bar, which are described in 
detail below.  

FILE MENU | VIEW MENU | WINDOW MENU | HELP MENU 

2.4.1 File Menu 
The File Menu allows the user to open Surveys and edit survey options, including changing the units, 
window layout, target naming, and generating reports. 

 
Figure 2-4: File Menu Drop-Down Options 

2.4.1.1 Open Survey 

This option is not always visible, as shown in FIGURE 2-4. When it is visible, it allows the user to open a new 
survey in Target Logger.  

2.4.1.2 Open Survey Folder in File Explorer 

This will launch the File Explorer, allowing the user to choose another survey and open it in Target Logger.  
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2.4.1.3 Options  

This will launch the Options Dialogue box, which is shown in FIGURE 2-5. Options will open the same 
window, as shown in FIGURE 2-6, which in turn has options for changing the units, project folder, window 
layout, target naming and reports. 

 
Figure 2-5: Options Dialogue Box 

2.4.2 Target Reports 
A target report is created in the Target Catalog, and can contain one or more targets depending on how 
many are selected. The report can be saved in a variety of formats, as shown in FIGURE 2-4, and is saved 
to the current target folder. 

 
Figure 2-6: Target Reports Window 
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2.4.3 View Menu 
The only option in the view menu is the Target Catalog. If Target Catalog is closed, this will relaunch it.  

 
Figure 2-7: View Menu Drop-Down Options 

2.4.4 Window Menu 
The Window menu item allows the user to manipulate window layout options, load old ones, and save 
new ones.  

 
Figure 2-8: Window Menu Drop-Down Options 

2.4.4.1 Save Window Layout 

Saves the current Windows Layout for future use.  

2.4.4.2 Apply Window Layout 

Applies a previous Window Layout to current settings.  

2.4.4.3 Manage Window Layouts 

Allows the user to manage existing Window Layouts.  

2.4.4.4 Reset Window Layout 

Restores Windows Layout to the fault.  
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2.4.5  Help Menu  
The Help menu option has a link to the module's help documentation, an about link, and an option for 
creating a log archive. 

 
Figure 2-9: Help Menu Drop-Down Options 

2.4.5.1 Target Logger Help 

This activates an interactive Help Menu, which will address most user questions.  

2.4.5.2 Creative Log Archive 

This creates a zip file archive, located on the Desktop.  

2.4.6 About 
Provides information about the current Version of Target Logger.  

 
Figure 2-10: About Target Logger 

NOTE: Contact EDGETECH CUSTOMER SERVICE with additional questions. 
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